Why does it keep asking me to login or authenticate myself?

If Kami is constantly asking you to login, or authenticate using Google every time you open up a new document, then this should fix your problem:

In Chrome, go type chrome://settings/content in a new tab in your browser. It should open up a dialog, similar to the screenshot below:

Make sure underneath Cookies that Allow local data to be set is selected. Just like the box circled in red in the above screenshot.

If this doesn’t fix your problem, please email us with a screenshot of the problem. Email us at support@kamihq.com