Textbox selection

Hi there
I used to use the textbox feature continuously when I was using Kami
However, today it suddenly comes out that whenever I finished inputting a text box and wanted to create another, it jumped to the selection feature so I have to reselect the textbox feature again.
I am wondering like how to stick to the text box feature consistently

Thank you!

I have this same problem. I have no idea what to do, however the Kami staff always say to send an email to support@kamihq.com if you are haing an issue that the community can’t solve. Hope this helps!

Hi there,

It seems like you may have the “Drag create Text Boxes” Beta feature enabled. If you would like this to be turned off, I would recommend you go into your Kami settings menu and disable that option. Please let me know if you have any further questions! - Kayla from Kami

thank you!
It seems like you need to turn off the beta drag text box feature in option
hope that would work :slight_smile:

1 Like

Thank you so much!
It worked. Nice to hear the response from Kami :slight_smile:

1 Like