Stylus Annotations keep disappearing

Hi everyone!
First post here - Just wondering if anyone else is having any of the issues with the annotations using a stylus disappearing and reappearing? See the video here - (ignore the noises and music! haha). I have tried all sorts of combinations in the settings and I can’t seem to get it to work. I am using Google Chrome and a MacBook Pro. Thanks!

For anyone who is wondering…I found a fix to my issue. I had to disable “Hardware Acceleration” in the browser settings. Now it works flawlessly!

1 Like

Hi there,

Woohoo! It’s awesome that you found a fix to your issue!

In the future, if you do find yourself having issues, the team at Kami takes lost annotations very seriously and if you ever experience this please reach out to our support team ( as quickly as possible and we will do everything we can to try and restore this work for you. I will add below a few things you can try if this happens again.

If you notice missing annotations, you can try going to Google Drive → File → Right-Click → Managed Versions and see if the other versions have work present. You can also try using the Restore Annotation Tool to retrieve the deleted annotations. Here’s a help article that walks you through how to do it: Restore Annotations tool | Kami Help Center. - Kayla from Kami