How can I stop collaborators annotating?

Hi, I have shared a document and collaborators have made their annotations. Now I want that no one adds anymore annotations to this document.

I can tell by mail i.e. but is there a way to close the link and stop annotating?

Hey Niles

To turn off collaboration, you need to go into the sharing options. The sharing options button can be found at the top right of the screen, it looks like three dots connected by two lines. From here, you will get a popup screen. You will want to change the annotation settings from “Share my annotations with collaborators” to “Off.”

Hope this helps.

1 Like

How can I eliminate a collaborator? Can you please show me step by step??? Thanks.