Google Classroom creating assignment error

Our district is new to Kami. I have a teacher who is trying to create a Google Classroom assignment. She goes through the assignment creation process. She selects a Google Slide deck from her Drive. Everything looks great. Then she clicks assign and gets a Try Again error.

We have tried so many trouble shooting things.
Unistall Kami>Reinstall
Reboot computer
Log out of Kami, Log back in
Create assignment from Google Classroom, create from the Kami home page

What else can we check? Any ideas why it is not allowing her to create the assignment?

Hi Debbie – thank you for reaching out! May I ask when this error occurred? We had a Conversion Provider Outage on September 16th, and it sounds like this could be linked to the issue. However, if the date doesn’t match, please share a screenshot of the error message to support@kamiapp.com and we’re happy to look into this further. We’re able to provide an update of why they are experiencing this once we can see the errors happening over on the teacher’s Kami account and figure out if it’s a file issue or Kami conversion issue.

It was happening over multiple days. The teacher has put in a support request. But we haven’t heard back. What is the turn around time on those? I know you prioritize paid accounts. We have submitted our PO and are just waiting for you guys to process it.

Thank you for letting me know. I’ve now escalated this for you and a Customer Success team member will be able to respond to the support request today. In regards to the PO request, from what I can see and if I’m vieiwing the correct account, your School License was activated on September 19. Please check with the school requester to ensure they have received our confirmation and further instructions.

Hi there!
Some of my fellow teachers and I are having this issue today. We haven’t experienced this before.
Is there a “Conversion Provider Outage” going on today, by chance?

Thanks so much,
C James

I, and some of my colleagues, are getting the same message. We have updated Chrome and done all of the troubleshooting possible. When I go to Classroom and create a Kami assignment, I can walk through all of the steps and then when I go to post I get “Try Again”. It worked in early September and then stopped working for me.