Enable Saving to Drive Error

Whenever I open a PDF with Chrome, it automatically opens in Kami but it always gives me this notification: “Enable Saving to Drive”


The problem is that I have allowed Kami to automatically upload and save PDFs in my drive. See the photo for this in which you can see that I enabled the option for automatic save and upload. Yet, I keep getting this notification and I need to click “allow” in order to let Kami save it.

Can you guys fix this? Or am I doing something wrong?

I am having the same problem. Is anybody working on fixing this? Or has it already been fixed? Please advise. Thank you.

It eventually resolved on its own. But there’s something you can try. Go to chrome extension settings, and then select Kami. In that menu, allow ‘access to URL’.

See if that works for you

Unfortunately, no, it didn’t work. In addition to the error message that you showed, I get one telling me that I need to be online even though I am already online. I sent a screenshot to support.